Problem

"An error occurred with isochronous communication: <Location Code/Message>"

Solution

This is not an exhaustive list of causes, but some common or reoccurring sources of these particular errors.


  • Pass the FireWire/HyperWIre card to INtime control.
    1. Open INtime Configuration
    2. Double click on INtime Device Manager.
    3. Right click on the FireWire card and select Pass to INtime using Polling

    4. For HyperWire cards, Pass to INtime using MSI

    5. Navigate to File > Save Configuration. Exit INtime Device Manager and restart the PC.
  • The FireWire/HyperWire card could be defective. Replace the FireWire/HyperWire card.
  • The PCIe slot in the PC may be defective, or you may have an unusual PC and have no devices connected to the FireWire or HyperWire card. If no devices are connected to the FireWire or HyperWire card, some laptops or industrial PCs automatically shut down FireWire or HyperWire transmission and cause this error.
  • Verify the power connections to all drives on the FireWire or HyperWire chain. And verify that all drives are powered.

  • Verify that your FireWire or HyperWire cables are working correctly. Test each cable separately. If necessary, replace the FireWire or HyperWire cable.

  • The FireWire/HyperWire card could be defective. Replace the FireWire/HyperWire card.

Cause

Two drives incorrectly have the same communication channel settings.

Solution

Make sure that all drives are powered up and that all drives have a unique communication channel (assigned by the drive's device number). The communication channel is generally set by red dipswitches on each drive. Refer to the Communication Channel Settings section of the hardware manual for your drive for more information about setting a unique communication channel.

To find duplicate settings, open the A3200 Status Utility (click OK for any warning messages that appear). Click the Drive Nodes tab and look at the Starting Axis row.