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titleA timeout occurred while waiting for the INtime node to start.

Cause

INtime has a problem that prevents the INtime kernel from starting. This is commonly attributed to PC incompatibilities with INtime's RTOS (Real-Time Operating System). Examples include Windows or BIOS settings that affect real time performance, camera/imaging software that utilizes an imaging/capture card installed on the computer, high end graphics cards, etc.

Solution

  1. Reinstall the A3200 and INtime. Refer to the procedure that follows.
    1. Uninstall the A3200. Then restart the PC.
    2. Uninstall INtime. Then restart the PC.
    3. Install the A3200. Then restart the PC. The installation automatically installs and configures INtime again.
  2. Pass the FireWire/HyperWIre card to Windows control, then back to INtime control.
    1. Open INtime Configuration
    2. Double click on INtime Device Manager
    3. Right click on the FireWire card and select Pass to INtime using Polling

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      titleFigure 1-1


    4. For HyperWire cards, Pass to INtime using MSI

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      titleFigure 1-2


    5. Navigate to File > Save Configuration. Exit INtime Device Manager and restart the PC.
  3. Optimize the PC. This can be done by following the Optimizing A3200 Performance guide on our website. This includes a list of Windows and BIOS settings that are known to negatively affect real time performance.
    1. Note that not all PCs are compatible with A3200's real-time operating system. A list of supported PCs can be found here. Known problematic PC models are listed here. If optimization does not resolve the INtime error it may be that the PC model is simply not compatible with INtime, A3200's real time operating system. If this is the case, obtain a supported PC.
    2. If the above troubleshooting steps (including optimization) do not help to resolve this error, double check that the PC was thoroughly optimized.
  4. Review the User Guide for Windows 10 Updates found on the Aerotech website. 
    1. In the event that these errors occurred shortly after a Windows update, you should review this guide. This guide has a few steps and suggestions that can be taken if errors start to appear after you updated Windows 10.
  5. Upgrade A3200 to version 6.03.003 or newer for newer PC models. 
    1. A3200 versions 6.02 and earlier install INtime version 6.2, which does not run reliably on newer computer models. A3200 version 6.03.003 uses INtime 6.3 and has been known to resolve this INtime node error on a few post-2017 PC models.
  6. Change INtime Node settings.
    1. Open INtime Configuration
    2. Double click to open Node Management and make the following changes. Then save and restart the PC.

    3. Select AerotechNode0 at left, and go to the Kernel tab. Set "Start automatically" to Yes

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      titleFigure 1-3


    4. Go to the System tab. Set "Boot Mode" to Dedicated

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      titleFigure 1-4


  7. Open A3200 Configuration Manager. Co to Controller > Connection Settings (toolbar dropdown). In the Advanced tab, set the "Start A3200" option to Automatically. Click Apply and OK. Restart the PC.

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    titleFigure 1-5


  8. If none of the above solutions helps resolve or narrow down the problem please create a technical support case. Provide the following information:
    1. A3200 software version
    2. Windows Operating System version
    3. Full error message
    4. The INtime Event Viewer Log. Open Windows Event Viewer. Right-click INtime folder and click Save All Events As....

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      titleFigure 1-9



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