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Problem

You are seeing the following error.

An INtime node error occurred: <Location Code/Message>

Location CodeInterpretation

1

The INtime node was not found and is not configured on this system.

2

The INtime node failed to start

3

A timeout occurred while waiting for the INtime node to start.

4

A timeout occurred while waiting for one or more INtime services to start.

5

A timeout occurred while waiting for the INtime network stack to start.

6

The INtime network configuration is incorrect.

7

The INtime registry configuration is incorrect.

8

The installed version of INtime is unsupported.


This page is meant to go over the common causes and solutions for these types of errors.

Solutions

There are multiple versions of this error. Please see the dropdowns below for information.

More error messages and solutions are being added



Cause

INtime has a problem that prevents the INtime node from starting. Most commonly this can be attributed to some INtime specific settings or PC incompatibilities with INtime's RTOS (Real-Time Operating System). Examples include camera or imaging software that utilize some type of imaging/capture card installed on the computer.

Solution

1) If you installed the A3200 and you did not restart your PC, restart your PC before you use the A3200.

2) Pass the FireWire/HyperWire card back to Windows control. Then restart the PC and re-pass the FireWire/HyperWire card to INtime.

  • For FireWire cards, Pass to INtime using Polling
  • For HyperWire cards, Pass to INtime using MSI

3) Uninstall both A3200 and INtime (INtime is installed as a separate program). Reinstall A3200, therefore reinstalling INtime.

4) Optimize the PC. This can be done by following the User Guide For Optimizing Performance found on our website. This includes a wide range of Windows and BIOS settings.

  • Note: Not all PC configurations will be able to run the INtime RTOS software (Real-Time Operating System) very well. If optimization does not work, there may be something about the PC's hardware, such as the CPU, that does not work well with Real-Time Operating Systems.
  • Optimization may help, however, if there are programs such as Cognex imaging software that use capture cards installed on the PC, Optimization may have no effect. These cards and software should be uninstalled to troubleshoot where the INtime Node errors come from.

5) Review the User Guide for Windows 10 Updates found on the Aerotech website. 

  • In the event that these errors occurred shortly after a Windows update, you should review this guide. Unfortunately, as of right now(August 2019) you cannot fully disable Windows 10 Updates on some versions of Windows 10. This guide has a few steps and suggestions that can be taken if errors start to appear after you updated Windows 10.

6) Upgrade the A3200 software to the newest version or upgrade to at least v6.03.003 for newer PC models.

  • As mentioned under solution #4, not all PCs are very compatible with the INtime software. This is seen largely with the release of newer computers where the older version of INtime (used for A3200 versions 6.02.001 and lower) does not run reliably on newer computer models. With the release of A3200 v6.03.003 a newer version of INtime was used. This newer version of INtime that released with A3200 v6.03.003 has been known to resolve this INtime Node error on a few post-2017 PCs("newer PCs").

7) Change INtime Node settings. Open the INtime Configuration program. Go to the Node Management icon and make the following changes. Then save and restart the PC.

    Select AerotechNode0 at left, and go to the Kernel tab. Set "Start automatically" to Yes

    Go to the System tab. Set "Boot Mode" to Dedicated

8) Open A3200 Configuration Manager. Co to Controller > Connection Settings (toolbar dropdown). In the Advanced tab, set the "Start A3200" option to Automatically. Click Apply and OK. Restart the PC.

9) If none of these solutions helps resolve or narrow down the problem please contact our Global Technical Support team.

  • A3200 software version
  • Windows Operating System version
  • Full error message
  • The INtime Event Viewer Log. Open Windows Event Viewer. Right-click INtime folder and click Save All Events As....









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